Degraded performance on third party integrations
Incident Report for Mention Me Ltd
Resolved
We've now successfully corrected the data processing, and our monitoring of the issue has confirmed it has been resolved.
Posted Mar 23, 2023 - 20:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 23, 2023 - 20:32 UTC
Update
We expect the delay to be resolved approximately 20:00 and we will provide another update at that time.
Posted Mar 23, 2023 - 18:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 23, 2023 - 18:54 UTC
Monitoring
We're working on correcting data that has been delayed in processing. We expect this to take some time to apply and catch up but we are now seeing new data captured correctly.

We'll provide another update by 19:00.
Posted Mar 23, 2023 - 17:37 UTC
Identified
We have identified an issue and are working on deploying a solution.

We'll provide another update by 18:00 GMT.
Posted Mar 23, 2023 - 16:59 UTC
Investigating
We have become aware of an issue affecting the timely feed of data from Mention Me to third party data platforms including Klaviyo, Emarsys, Attentive and SFMC. This issue appears to have started at approx 11.30 GMT.

We are currently investigating this issue and will provide an update by 17.30 GMT.
Posted Mar 23, 2023 - 16:35 UTC
This incident affected: Integrations.