Clients not receiving 2FA SMS messages
Incident Report for Mention Me Ltd
Resolved
We can confirm SMS messages for 2FA are now being delivered as expected.

We apologise for any interruption caused during this period.

We will be conducting a review to ensure similar issues do not occur again.
Posted Nov 17, 2023 - 09:59 UTC
Monitoring
Our third party provider has resolved the issue and as of 8:05 GMT we have been able to send SMS messages for authentication again.

We will monitor activity over the next few hours and roll back any workarounds for affected customers.
Posted Nov 17, 2023 - 08:12 UTC
Update
We're working with a 3rd party provider to mitigate this issue. They are aware of the problem but have as yet been unable to resolve it.

We still have a workaround available and are proactively reaching out to clients affected where possible.

If you continue to be affected, please reach out to our team at support@mention-me.com.
Posted Nov 16, 2023 - 14:06 UTC
Update
The issue has been identified and we are hopeful the issue will be resolved shortly. We have a workaround in place. If you continue to be affected, please reach out to our team at support@mention-me.com
Posted Nov 16, 2023 - 11:26 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

The issue has been identified and we are hopeful the issue will be resolved shortly. We have a workaround in place. If you continue to be affected, please reach out to our team at support@mention-me.com
Posted Nov 16, 2023 - 11:20 UTC
Identified
We’re aware that some users are unable to access the Mention Me client portal as they are not receiving SMS 2FA codes.

The issue was first identified at 10:45 GMT.

We’re investigating this issue and will provide an update by 11:15 GMT.

Users who do not require a 2FA code from an SMS message can login successfully.
Posted Nov 16, 2023 - 10:54 UTC
This incident affected: Client Portal.