Consumer Journey is Unavailable
Incident Report for Mention Me Ltd
Resolved
The issues identified with the Consumer Journey have now been resolved. All systems are operating normally. There may remain a slight delay in the processing of data, but this will clear shortly.
Posted Oct 05, 2023 - 15:09 UTC
Monitoring
We've deployed a fix to the platform which should have resolved the issue - we will continue to monitor this to make sure everything is ok.

We're now starting the processing of data in the background which was paused when the issue first started.

We'll provide a further update by 16:30 BST.
Posted Oct 05, 2023 - 15:00 UTC
Update
We are continuing to investigate this issue.
Posted Oct 05, 2023 - 14:57 UTC
Update
We are continuing to investigate this issue.
Posted Oct 05, 2023 - 14:54 UTC
Investigating
We’re aware that the consumer journey is currently experience issues.

The issue was first identified at 15:43 BST.

We’re investigating this issue and will provide an update by 16:13 BST.
Posted Oct 05, 2023 - 14:54 UTC
This incident affected: Consumer Journey.