Delay in webhook processing
Incident Report for Mention Me Ltd
Resolved
The delay in webhook processing has resolved.
Posted May 31, 2023 - 16:08 UTC
Update
We continue to process the backlog - our new estimate expects it to be resolved in 5 minutes.
Posted May 31, 2023 - 15:59 UTC
Update
We expect the backlog to be resolved in the next 15 minutes.
Posted May 31, 2023 - 15:34 UTC
Identified
We're investigating delays in webhook processing. This may result in delays of delivery of data to 3rd parties via webhooks.

We're scaling up our platform to handle this delay and will update within ~30 minutes.
Posted May 31, 2023 - 15:23 UTC
This incident affected: Integrations.