Delay in reporting
Incident Report for Mention Me Ltd
Resolved
Reporting has now caught up and this incident is resolved.
Posted Jun 12, 2023 - 19:54 UTC
Update
The majority of reporting has completed - we expect the final ~10% to complete within an hour.

We will provide another update in 1-2 hours time.
Posted Jun 12, 2023 - 17:34 UTC
Update
The backlog continues to be processed. We expect around 6-7pm the majority of reporting will be completed.
Posted Jun 12, 2023 - 15:27 UTC
Update
Reporting continues to process. The backlog is being worked through successfully, but it is running slower than expected.

To be cautious, we're pushing our estimate of completion back to nearer ~6pm.

We'll provide another update in a couple of hours.
Posted Jun 12, 2023 - 12:47 UTC
Monitoring
We continue to process the backlog of reports.

We expect resolution around ~4pm and will provide updates over the coming hours.
Posted Jun 12, 2023 - 09:09 UTC
Identified
There has been a delay in report processing overnight. We expect a significant delay in report processing - most reports should complete within the next ~6 hours.

No data has been lost and normal service will resume from approximately 4pm UK time.

We will provide updates on report processing throughout the day as the backlog is cleared.
Posted Jun 12, 2023 - 08:09 UTC
This incident affected: Client Portal.