Issue with creation of new integrations
Incident Report for Mention Me Ltd
Resolved
Thank you for your patience as our partner investigated this incident. Tray.io have confirmed the resolution on their status page and we are now seeing all systems fully functional, and integrations are able to be created and edited as usual again

Apologies for any inconvenience.
Posted Oct 25, 2023 - 16:44 UTC
Monitoring
Our integrations provider, tray.io, has an incident which is preventing creation and editing of integrations. There is no impact on existing integrations nor the data being provided to them.

The issue was first identified at 12:15.

Tray.io are fixing the issue, you can monitor their status page directly here:

https://status.tray.io/

We will provide an update once we hear further.
Posted Oct 25, 2023 - 15:04 UTC
This incident affected: Integrations.