Platform Unavailable
Resolved·Full outage

We are confident that the issue has now been resolved. We'll continue to investigate the root cause, but can report that all impacted areas are now working as normal.

Tue, May 28, 2024, 12:30 PM
(1 year ago)
·
Affected components
Client Portal
Consumer Journey
Integrations
Merchant API
Updates

Resolved

We are confident that the issue has now been resolved. We'll continue to investigate the root cause, but can report that all impacted areas are now working as normal.

Tue, May 28, 2024, 12:30 PM

Monitoring

We have identified the issue and taken steps to mitigate. We are expecting full service to resume in the next few minutes.

We will provide a further update by 13:20 BST

Tue, May 28, 2024, 12:07 PM(22 minutes earlier)

Investigating

We’ve become aware that our platform has been unavailable since approximately 12:43 BST. We’re investigating this issue and will provide an update by 13:15 BST.

Tue, May 28, 2024, 11:57 AM